Instalação do modulo de Etiquetas com problemas.

Use este fórum para tirar dúvidas sobre os softwares da Gamuza.

Instalação do modulo de Etiquetas com problemas.

Mensagempor Robinmaster » Ter Jan 02, 2018 6:29 pm

Olá, por favor, solicito ajuda com a instalação do modulo de Etiquetas dos correios. Após a instalação aparece até as configururações, mas dá erro abaixo:
Meu magento é o 1.9.2.1

SQLSTATE[42S02]: Base table or view not found: 1146 Table 'c0dbmaster.gamuza_carriers' doesn't exist, query was: SELECT `main_table`.* FROM `gamuza_carriers` AS `main_table` WHERE (name = 'pedroteixeira')

Trace:
#0 /var/www/clients/client0/web1/web/lib/Varien/Db/Statement/Pdo/Mysql.php(110): Zend_Db_Statement_Pdo->_execute(Array)
#1 /var/www/clients/client0/web1/web/app/code/core/Zend/Db/Statement.php(291): Varien_Db_Statement_Pdo_Mysql->_execute(Array)
#2 /var/www/clients/client0/web1/web/lib/Zend/Db/Adapter/Abstract.php(480): Zend_Db_Statement->execute(Array)
#3 /var/www/clients/client0/web1/web/lib/Zend/Db/Adapter/Pdo/Abstract.php(238): Zend_Db_Adapter_Abstract->query('SELECT `main_ta...', Array)
#4 /var/www/clients/client0/web1/web/lib/Varien/Db/Adapter/Pdo/Mysql.php(504): Zend_Db_Adapter_Pdo_Abstract->query('SELECT `main_ta...', Array)
#5 /var/www/clients/client0/web1/web/lib/Zend/Db/Adapter/Abstract.php(737): Varien_Db_Adapter_Pdo_Mysql->query('SELECT `main_ta...', Array)
#6 /var/www/clients/client0/web1/web/lib/Varien/Data/Collection/Db.php(734): Zend_Db_Adapter_Abstract->fetchAll('SELECT `main_ta...', Array)
#7 /var/www/clients/client0/web1/web/app/code/core/Mage/Core/Model/Resource/Db/Collection/Abstract.php(521): Varien_Data_Collection_Db->_fetchAll('SELECT `main_ta...', Array)
#8 /var/www/clients/client0/web1/web/lib/Varien/Data/Collection/Db.php(566): Mage_Core_Model_Resource_Db_Collection_Abstract->getData()
#9 /var/www/clients/client0/web1/web/app/code/local/Gamuza/Utils/Model/Config.php(86): Varien_Data_Collection_Db->load()
#10 /var/www/clients/client0/web1/web/app/code/local/Gamuza/Labels/Block/Adminhtml/Labels/Carrier.php(105): Gamuza_Utils_Model_Config->getCarrier('pedroteixeira')
#11 /var/www/clients/client0/web1/web/app/code/core/Mage/Adminhtml/Block/Widget/Form.php(144): Gamuza_Labels_Block_Adminhtml_Labels_Carrier->_prepareForm()
#12 /var/www/clients/client0/web1/web/app/code/core/Mage/Core/Block/Abstract.php(918): Mage_Adminhtml_Block_Widget_Form->_beforeToHtml()
#13 /var/www/clients/client0/web1/web/app/code/core/Mage/Core/Block/Text/List.php(43): Mage_Core_Block_Abstract->toHtml()
#14 /var/www/clients/client0/web1/web/app/code/core/Mage/Core/Block/Abstract.php(919): Mage_Core_Block_Text_List->_toHtml
Robinmaster
 
Mensagens: 1
Registrado em: Ter Jan 02, 2018 6:23 pm

Re: Instalação do modulo de Etiquetas com problemas.

Mensagempor eneias » Qui Jan 04, 2018 11:39 am

Olá Robinmaster! tudo bem?

Por favor, siga os passos abaixo:

- Remova o registro utils_setup da tabela core_resource.

- Limpe todos os caches da loja e tenta novamente.

Qualquer dúvida estamos a disposição.

Att,
eneias
 
Mensagens: 128
Registrado em: Dom Ago 04, 2013 12:17 pm


Voltar para Tira dúvidas

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

cron